Bugger!!! What a cock-Up!

Be careful what you wish for!

Having my email address on the internet tends to mean that you get a lot of spam. And my email has been around for many years, so I get tonnes of the stuff. So much that I just delete whole swathes of the stuff at a time.

So for the past few days, I was relieved when I didn’t seem to be getting so much. It felt so good not to have the chore of clearing it all down.

And then I tried to log in to the website to check stuff. Shit! I couldn’t log in. I left it a day in case the hosting provider was doing some maintenance or something. I checked my control panel, and I had a message that the old style was being retired, and I had to upgrade. Was that the problem? I upgraded but still couldn’t access my WordPress login pages.
If I couldn’t access the site, there would be no more updates, and I would be forced to start over again. Trust me, it takes a lot of work to create and maintain a website with so many pages as mine.

My heart sank. I had a glass of wine to stop me from getting too stressed.

The next day, I googled the error, looked through all the YouTube tutorials, followed them to the letter. Nothing worked. I had another glass of wine or two.

Then something occurred to me. I had changed my anti-virus software. I quickly uninstalled it, and ‘hey presto!’ It worked. I can now access my WordPress login page again.

So I did some tests, and that’s when I found out that none of my emails were working.

Shitting hell!

I think this calls for another glass of wine.

I left it until today to try and sort it. And I have half sorted it. I can now receive emails again.

So that’s good news to the spammers trying to get me to part with my money or data and for the readers who have been trying to email. (They never even got a bounce back, so they didn’t even know the emails weren’t getting through.)

If anyone has been emailing me with comments or submissions, I sincerely apologise and please send them again.

But I did say that I half sorted it.

I can receive it, but I can’t send it. Well, not entirely true. If I email my outlook account, it gets rejected. If I email another account, then it goes through. I get some sort of error that Outlook has blacklisted the IP address that the email is sent from.

So I’m fed up!

I’ve now created an outlook account to send emails, and I’m thinking of keeping it and dropping the screeve.org email addresses in the future.

But I’m going to keep checking to see if I can get them to work. If anyone reading this is an expert, then the error message I get is:

Diagnostic-Code: smtp; 550 5.7.1 Unfortunately, messages from [45.83.192.3] weren’t sent. Please contact your Internet service provider since part of their network is on our block list (S3140). You can also refer your provider to http://mail.live.com/mail/troubleshooting.aspx#errors. [MW2NAM10FT019.eop-nam10.prod.protection.outlook.com]

A bit of googling shows that others have the same problem, but I’ve not found a solution yet.

Wish me luck!

No votes yet.
Please wait...

2 Replies to “Bugger!!! What a cock-Up!”

  1. Good luck on getting everything fixed. I am not a computer expert, so I do not have a clue what to do to get it sorted for you.

    No votes yet.
    Please wait...
  2. Thanks

    No votes yet.
    Please wait...

Leave a Reply

Your email address will not be published.